question

FortiSASE-Man avatar image
0 Likes"
FortiSASE-Man asked

Unable to connect FortiGate to EMS Cloud

Receiving error on FortiGate (FGT) that 'EMS cloud license expired' or 'certificate is not authorized'. Thus unable to proceed with with registering FGT with EMS Cloud for FortiSASE ZTNA setup.


In the FGT GUI: Security Fabric > Fabric Connectors > FortiClient EMS Cloud

FortiSASEZTNA
10 |600

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

·
FortiSASE-Man avatar image
0 Likes"
FortiSASE-Man answered

Verify that your entitlement/licensing is valid and current. To check on the CLI:


# exec update-now 


# diagnose test update info contract

UserID=000000|SerialNumber=FCTEMS0000000000|Contract=FCEM-6-20231021-100-100


Doing a EMS verification via CLI may be helpful as well:


# execute fctems verify ems-cloud

ERROR! Could not find FortiClient EMS entry named "ems-cloud" in CMDB.
Command fail. Return code -651


^^^ not expected result


# execute fctems verify ems-cloud

EMS already verified.


^^^ expected result

10 |600

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Welcome to FortiAnswers

FortiAnswers is the space dedicated to FortiSASE and FortiOS questions and suggestions.

  • Please review the Community guidelines
  • If you are a moderator, please refer to the Moderation guidelines
  • If something in the above guidelines is unclear, please post your question to the Community Feedback space or the Moderators' space